VAGCOM HQ -VCDS 21.9 FRANÇAIS


Prix:
Prix réduit€60,00

Description

VagCom HQ – VCDS illimité

 

La valise diagnostic VagCom HQ V1 accompagnée de ses logiciels VCDS est idéale sur tout le parc VAG jusqu’en 2018 voire 2019 selon la plateforme :

  • Volkswagen (VW) de 1992 à 2019
  • Audi de 1992 à 2019
  • Seat de 1992 à 2019
  • Skoda de 1992 à 2019

Certaines plateformes ne sont pas compatibles avec l’interface VagCom HQ V1 à partir de 2016, voir liste 
Pour celles-ci, le modèle VagCom V2 HQ MQB2 ne comporte aucune limitation et est compatible avec les derniers véhicules VAG produits, dont ceux listés.

La valise VAGCOM HQ + VCDS 2019

 

L’interface VagCom HQ permets d’utiliser toute version du logiciel VCDS dans la langue de votre choix.
8 versions Françaises du logiciel VCDS, compatibles avec notre interface VagCom HQ, sont fournies :

  • VCDS 14.10 (2014) FR
  • VCDS 15.7 (2015) FR
  • VCDS 16.8 (2016) FR
  • VCDS 17.8 (2017) FR
  • VCDS 18.2 (mi-2018) FR
  • VCDS 18.9 (2018) FR
  • VCDS 18.9.1 (2019) FR
  • VCDS 19.6 (2019+early 2020) FR (beta)

Pourquoi autant de versions du même logiciel VCDS ?

 

La valise VagCom HQ offre l’accès à tous les logiciels VCDS depuis 2014 et ainsi permets d’utiliser n’importe quelle version VCDS.
Cela permets, entre autres, d’accéder à des paramètres ou fonctions déplacées au fil des versions.

Losqu’on procède à un codage spécifique sur le groupe VAG avec un VAgCom et VCDS, il est toujours mieux de s’appuyer d’un tutoriel.
Bien souvent, les tutoriels écrits sur le net pour le logiciel VCDS sont dans une autre langue ou présentent des fonctions aux accès déplacés entre la version montrée en capture d’écran et celle qui est à disposition.

Grâce à plusieurs versions VCDS disponibles en téléchargement depuis l’espace client,
il est possible de passer rapidement et simplement d’une ancienne version à une plus récente, et inversement.

Valise VagCom + VCDS quelques applications

L’interface Vag Com accompagnée du logiciel VCDS permets un accès complets aux fonctions des véhicules VAG :

  • Accès à tous les calculateurs du véhicule et toutes les fonctions disponibles
  • Remise à zéro de l’entretien périodique en un clic
  • Lecture et effacement des codes défaut constructeur
    Voyant d’airbag, ABS, moteur, boîte …
  • Lecture du kilométrage réel du véhicule
    Pas tous les véhicules ne sont compatibles
  • Activation, modification d’options
    Accès aux codages, codages longs, tous les coding sont disponibles
  • Limitation électronique de la vanne EGR
    Pas tous les véhicules ne sont compatibles
  • Réglage dynamique de l’avance à l’injection
  • Lecture des différents groupes de mesures et logs en direct
    Nécessaire pour une reprogrammation moteur par exemple
  • Régénération du FAP, vérification de son taux de colmatage
  • Adaptations
    Calibrages divers, ajout de clés, remplacement de compteur, déverrouillage freins…

Les possibilités du logiciel sont extrêmement nombreuses, n’hésitez pas à nous consulter au besoin.

L’interface VagCom HQ décomposée

 

Valise diagnostic VAG-COM

  • Qualité HQ
  • Composants : Atmega 162 + Atmega 16V8B + FTDI FT232RQ
    (assemblage donnant l’entière compatibilité des calculateurs, meilleur hardware du marché)
  • Coque renforcée haute qualité, cordon USB 2m
  • Sa programmation unique associée à nos guides d’installation/utilisation permets à la version HQ de jongler entre plusieurs versions du logiciel VCDS

Logiciel VCDS 21.9 ENG FRM

  • Fournis immédiatement après commande, par téléchargement sur notre serveur privé
  • Compatibilité véhicules : De 1994 à 2019 (Pour les modèles avant 1994, un adaptateur est disponible ici)
  • Interface partiellement compatible avec les nouvelles plateformes MQB
  • Protocoles : KWP-2000, KWP-6000 et/ou KWP-7000 (UDS), KKL, CAN
  • Licence complète
  • VIN Illimités (pas de limitation de véhicules)

Informations complémentaires sur la valise VAG-Com

  • L’interface VagCom HQ accepte à l’origine les mises à jour logicielles, toutefois ce support n’est plus utile et elle ne doit pas être acquise pour celui-ci.
  • L’interface VagCom HQ nécessite l’activation d’une licence à envoyer à nos services.
  • La licence est propre à chaque interface et PC. Celle-ci est activée dans l’heure ouvrée.

Attention : L’éditeur du logiciel VCDS supprime la compatibilité des interfaces de type V1 au fil de ses versions
Les versions publiées après 18.9.1 ne bénéficient plus du plein support des fonctions du logiciel,
nous déconseillions de l’utiliser sans connaissances préalables du logiciel VCDS et ses différentes versions.

Recommandations VCDS et valise VAG-Com

  • Antivirus désactivé avant téléchargement
    Paramétrage de l’antivirus par la suite grâce au guide inclus dans le Wiki
  • Sur versions antérieures à Windows 8, service pack à jour.
  • L’interface VagCom doit être connecté sur un port USB 2.0, ou utiliser à défaut un hub USB 2.0
    Interface incompatible USB 3.0 / 3.1

Compatibilité VCDS et Windows

 

La valise diagnostic VagCom et ses logiciels VCDS peuvent fonctionner sur tout ordinateur étant muni d’une version Windows :

  • Windows XP 32/64 bits
  • Windows 7 32/64 bits
  • Windows Vista 32/64 bits
  • Windows 8 32/64 bits
  • Windows 8.1 32/64 bits
  • Windows 10 32/64 bits

L’interface VAG-com HQ et logiciel VCDS peut être utilisé avec Mac et Linux grâce à l’utilisation d’une machine virtuelle (Virtualbox / VMware).

LISTE DE COMPATIBILITÉ VÉHICULES
VAGCOM V1 – VCDS 14.10 À 19.6

AUDI

  • Audi A1 2010+
  • Audi A2 (8Z) 2000 – 2008
  • Audi A3/S3 (8L) 1997 – 2008
  • Audi A3/S3 (8P) 2004+
  • Audi A3/S3 (8V)
  • Audi A3 Cabriolet (8P) 2008+
  • Audi A4/S4/RS4 (8D) 1995 – 2013
  • Audi A4/S4/RS4/Cabriolet (8E/8H) 2001+
  • Audi A4/S4/RS4/Cabriolet 2008+
  • Audi A4/S4/RS4 (B6, B7, B8 ) 2005+
  • Audi A4/S4/RS4 (B8, 8K) 2008+
  • Audi A5/Cabriolet 2007+
  • Audi A5/S5 Cabriolet (8F) 2010+
  • Audi A5/S5 (B8, 8T) 2008+
  • Audi 100/A6/S6 (4A) 1991 – 1997
  • Audi A6/S6/RS6/allroad (4B) 1997 – 2006
  • Audi A6/S6/RS6 (C6, 4F)
  • Audi A7
  • Audi Q3
  • Audi Q5 2007+
  • Audi Q5 (8R) 2009+
  • Audi Q7 (4L) 2006+
  • Audi A8/S8 (4D) 1994 – 2002+
  • Audi A8/S8 (4E) 2003+
  • Audi TT (8N) 1999 – 2007
  • Audi TT (8J) 2007+
  • Audi R8 (42) 2007+
  • Etc…

VOLKSWAGEN

  • VW Amarok
  • VW Caddy (9K) 1996 – 2003+
  • VW Caddy (2K) 2004+
  • VW Corrado +
  • VW Crafter (2E) 2006+
  • VW Eos (1F) 2006+
  • VW Fox/Spacefox/Sportvan/Suran (5Z) 2005+
  • VW Gol/Parati/Saveiro (5X) 2000+
  • VW Golf/Jetta II (19E) 1983 – 1992
  • VW Golf/Jetta/Vento/Cabriolet III (1H) 1992 – 1998+
  • VW Golf Cabriolet IV (1E) 1999 – 2002
  • VW Golf/Jetta/Bora IV (1J/9M) 1998 – 2006
  • VW Golf/Jetta/Bora V (1K/5M) 2004+
  • VW Golf/GTI/Jetta (1K/5K) 2010+
  • VW Golf Variant/Wagon (1K) 2007+
  • VW Golf Plus (5M) 2005+
  • VW Golf Mk.6 (5K) 2009+
  • VW LT (2D) 1996+
  • VW Lupo (6E/6X) 1999+
  • VW New Beetle/Cabriolet (1C/1Y/9C) 1999+ (Coccinelle)
  • VW Passat (31/3A) 1988 – 1994+
  • VW Passat (3B) 1997 – 2005+
  • VW Passat (3C) 2006+
  • VW Passat CC (35/3C) 2008+
  • VW Phaeton (3D) 2002+
  • VW Phaeton (3D) (facelift , MY 2008+) 2007+
  • VW Polo (6N/6N2/9N/6C/6R…) 1994 – 2002+
  • VW Scirocco 2008+
  • VW Scirocco (13) 2009+
  • VW Sharan (7M) 1995+
  • VW Tiguan (5N) 2008+
  • VW Touareg (7L) 2003+
  • VW Touareg (7L6) 2007+
  • VW Touran (1T) 2003+
  • VW Transporter ( 70 ) 1991 – 1996
  • VW Transporter (7D) 1997 – 2003
  • VW Transporter (7H/7J +..) 2003+
  • Etc…

SEAT

  • Seat Alhambra (7M) 1996+
  • Seat Altea (5P) 2004+
  • Seat Arosa (6B/6H) 1997 – 2004+
  • Seat Exeo (3R) 2009+
  • Seat Ibiza / Cordoba (6K) 1993 – 2002+
  • Seat Ibiza / Cordoba (6L) 2002+
  • Seat Ibiza (6J) 2008+
  • Seat Inca (9K) 1996 – 2003
  • Seat Leon / Toledo (1M) 2000+
  • Seat Leon (1P) 2006+
  • Seat Toledo (1L) 1992 – 1999+
  • Seat Toledo (5P) 2005+
  • Etc…

SKODA

  • Skoda Fabia (6Y) 2000+
  • Skoda Fabia (5J) 2005+
  • Skoda Felicia (6X) 1996 – 2001+
  • Skoda Octavia I (1U) 1997+
  • Skoda Octavia II (1Z) 2005+
  • Skoda Pick Up (67) 1996 – 2001
  • Skoda Roomster (5J) 2006+
  • Skoda Superb (3U) 2002+
  • Skoda Superb (3T) 2008+
  • Skoda Yeti (5L) 2010+

AUTRES

  • Bentley Continental 2004
  • Bentley Continental 2011
  • Bentley Mulsanne
  • Bentley Arnage
  • Bentley Azure
  • Bentley Brooklands
  • Porsche Cayenne
  • Porsche Panamera
  • KT,KTM XBOW
  • MC,Multicar Tremo
  • SP,Spyker
  • Etc…

 

NOTICE D'installation 

You may also like

Recently viewed